 <!DOCTYPE html>

<html>
	<head>
		<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-T3PFCQ9');</script>
		<!-- End Google Tag Manager -->
		<meta charset="utf-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<meta charset="UTF-8">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<title>2021 PURE Mile is now closed for entries &#8211; WicklowNews</title>

<!-- Open Graph Meta Tags generated by MashShare 3.6.9 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="2021 PURE Mile is now closed for entries" />
<meta property="og:description" content="Due to an unprecedented number of groups entering the 2021 Pure Mile, applications of interest are now closed.&amp;nbsp;    The Pure Mile encourages communities and groups living in rural areas to adopt a mile, or miles of" />
<meta property="og:image" content="https://wicklownews.net/wp-content/uploads/2020/11/PURE.gif" />
<meta property="og:url" content="https://wicklownews.net/2021/03/2021-pure-mile-is-now-closed-for-entries/" />
<meta property="og:site_name" content="WicklowNews" />
<meta property="article:publisher" content="https://www.facebook.com/wicklownews/" />
<meta property="article:published_time" content="2021-03-11T15:37:10+00:00" />
<meta property="article:modified_time" content="2021-03-11T15:37:12+00:00" />
<meta property="og:updated_time" content="2021-03-11T15:37:12+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.6.9 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.6.9 - https://www.mashshare.net -->
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="2021 PURE Mile is now closed for entries">
<meta name="twitter:description" content="Due to an unprecedented number of groups entering the 2021 Pure Mile, applications of interest are now closed.&amp;nbsp;    The Pure Mile encourages communities and groups living in rural areas to adopt a mile, or miles of">
<meta name="twitter:image" content="https://wicklownews.net/wp-content/uploads/2020/11/PURE.gif">
<meta name="twitter:site" content="@wicklownews">
<meta name="twitter:creator" content="@wicklownews1">
<!-- Twitter Card generated by MashShare 3.6.9 - https://www.mashshare.net -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WicklowNews &raquo; 2021 PURE Mile is now closed for entries Comments Feed" href="https://wicklownews.net/2021/03/2021-pure-mile-is-now-closed-for-entries/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wicklownews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://wicklownews.net/wp-includes/css/dist/block-library/style.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://wicklownews.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://wicklownews.net/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.6.9' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='photection-style-css'  href='https://wicklownews.net/wp-content/plugins/photection/public/resources/build/photection.css?ver=1.0.0' type='text/css' media='all' />
<style id='photection-style-inline-css' type='text/css'>

		img {
			-webkit-user-drag: none;
			user-drag: none;
			-webkit-touch-callout: none;
			-webkit-user-select: none;
			-moz-user-select: none;
			-ms-user-select: none;
			user-select: none; 
		}
</style>
<link rel='stylesheet' id='responsive-lightbox-fancybox-css'  href='https://wicklownews.net/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox.min.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='slidingmessages-css'  href='https://wicklownews.net/wp-content/plugins/slidingmessages/assets/css/slidingmessages.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://wicklownews.net/wp-content/plugins/slidingmessages/assets/css/font-awesome.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://wicklownews.net/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://wicklownews.net/wp-content/uploads/maxmegamenu/style.css?ver=eb1959' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://wicklownews.net/wp-includes/css/dashicons.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome-css'  href='https://wicklownews.net/wp-content/plugins/megamenu-pro/icons/fontawesome/css/font-awesome.min.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-genericons-css'  href='https://wicklownews.net/wp-content/plugins/megamenu-pro/icons/genericons/genericons/genericons.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='wn_stylesheet-css'  href='https://wicklownews.net/wp-content/themes/Wicknews/css/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='sourcesanspro-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C700&#038;ver=5.2.9' type='text/css' media='all' />
<script type='text/javascript' src='https://wicklownews.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://wicklownews.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/wicklownews.net\/2021\/03\/2021-pure-mile-is-now-closed-for-entries\/","title":"2021+PURE+Mile+is+now+closed+for+entries","image":"https:\/\/wicklownews.net\/wp-content\/uploads\/2020\/11\/PURE.gif","desc":"Due to an unprecedented number of groups entering the 2021 Pure Mile, applications of interest are now closed.\u00a0\n\n\n\nThe Pure Mile encourages communities and groups living in rural areas to adopt a mile, or miles of \u2026","hashtag":"@wicklownews","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"729529145f","postid":"82688","servertime":"1615506498","ajaxurl":"https:\/\/wicklownews.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wicklownews.net/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.6.9'></script>
<script type='text/javascript' src='https://wicklownews.net/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='https://wicklownews.net/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.2.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"fancybox","selector":"lightbox","customEvents":"","activeGalleries":"1","modal":"0","showOverlay":"1","showCloseButton":"1","enableEscapeButton":"1","hideOnOverlayClick":"1","hideOnContentClick":"0","cyclic":"0","showNavArrows":"1","autoScale":"1","scrolling":"yes","centerOnScroll":"1","opacity":"1","overlayOpacity":"70","overlayColor":"#666","titleShow":"1","titlePosition":"outside","transitions":"fade","easings":"swing","speeds":"300","changeSpeed":"300","changeFade":"100","padding":"5","margin":"5","videoWidth":"1080","videoHeight":"720","woocommerce_gallery":"0","ajaxurl":"https:\/\/wicklownews.net\/wp-admin\/admin-ajax.php","nonce":"c9819abfd1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wicklownews.net/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.1.0'></script>
<script type='text/javascript' src='https://wicklownews.net/wp-content/plugins/slidingmessages/assets/js/slidingmessages.min.js?ver=3.0'></script>
<script type='text/javascript'>
var slidingmarketing = {"on_hide":"","reshow_after_setup":518400,"reshow_after_setup_timer":"days","hide_mobile":"","hide_mobile_resolution":"0","post_id":82688};
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"https:\/\/wicklownews.net\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"82688","token":"1f1c5a77eb","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://wicklownews.net/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<link rel='https://api.w.org/' href='https://wicklownews.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wicklownews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wicklownews.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Jim O&#8217;Brien Castledermot Road, Carrigeen, Baltinglass' href='https://wicklownews.net/2021/03/jim-obrien-castledermot-road-carrigeen-baltinglass/' />
<link rel='next' title='Gardai appeal to public to help find woman missing from Tinahely (Update search has been stood down)' href='https://wicklownews.net/2021/03/gardai-appeal-to-public-for-woman-missing-from-tinahely/' />
<link rel="canonical" href="https://wicklownews.net/2021/03/2021-pure-mile-is-now-closed-for-entries/" />
<link rel='shortlink' href='https://wicklownews.net/?p=82688' />
<link rel="alternate" type="application/json+oembed" href="https://wicklownews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwicklownews.net%2F2021%2F03%2F2021-pure-mile-is-now-closed-for-entries%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wicklownews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwicklownews.net%2F2021%2F03%2F2021-pure-mile-is-now-closed-for-entries%2F&#038;format=xml" />


<!-- This site is optimized with the Schema plugin v1.7.6 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/wicklownews.net\/2021\/03\/2021-pure-mile-is-now-closed-for-entries\/"},"url":"https:\/\/wicklownews.net\/2021\/03\/2021-pure-mile-is-now-closed-for-entries\/","headline":"2021 PURE Mile is now closed for...","datePublished":"2021-03-11T15:37:10+00:00","dateModified":"2021-03-11T15:37:12+00:00","publisher":{"@type":"Organization","@id":"https:\/\/wicklownews.net\/#organization","name":"WicklowNews.Net","logo":{"@type":"ImageObject","url":"http:\/\/wicklownews.net\/wp-content\/uploads\/2017\/11\/pub-logo.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/wicklownews.net\/wp-content\/uploads\/2020\/11\/PURE.gif","width":1000,"height":600},"articleSection":"News","description":"Due to an unprecedented number of groups entering the 2021 Pure Mile, applications of interest are now closed.&nbsp; The Pure Mile encourages communities and groups living in rural areas to adopt a mile, or miles of road, and work together to keep these areas litter and rubbish free.&nbsp; Groups","author":{"@type":"Person","name":"WicklowNews","url":"https:\/\/wicklownews.net\/author\/michael\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/8ad464991cab122d85d6d38c59695f96?s=96&d=mm&r=g","height":96,"width":96},"sameAs":["https:\/\/www.facebook.com\/wicklownews","https:\/\/twitter.com\/@wicklownews1"]}}</script>

	<style type="text/css">
		.newscolour {
			background-color: #046381;
		}
		.newslink  {
			color: #046381;
		}
		.sportscolour {
			background-color: #1ba3cd;
		}
		.sportslink  {
			color: #1ba3cd;
		}
		.beyondcolour {
			background-color: #00847b;
		}
		.beyondlink  {
			color: #00847b;
		}
		.eventscolour {
			background-color: #ff0055;
		}
		.eventslink  {
			color: #ff0055;
		}
	</style>
	
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '509741526404352', [], {
    "agent": "wordpress-5.2.9-2.0.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=509741526404352&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<link rel="icon" href="https://wicklownews.net/wp-content/uploads/2019/10/cropped-cropped-Icon1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wicklownews.net/wp-content/uploads/2019/10/cropped-cropped-Icon1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://wicklownews.net/wp-content/uploads/2019/10/cropped-cropped-Icon1-180x180.png" />
<meta name="msapplication-TileImage" content="https://wicklownews.net/wp-content/uploads/2019/10/cropped-cropped-Icon1-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.tags {
	    list-style: none;
}

.wpp-list {
    padding: 0;
}

.wpp-list li {
    margin-bottom: .5em;
}

.top-story-excerpt p {
	    font-size: 1.25rem;
}

.artcontent p, .artcontent a {
	font-size: 1.1rem;
}

@media only screen and (min-width: 1400px)
{
	.top-story-excerpt {
padding-bottom: 125px;}
}

@media screen and (min-width: 64em)
{
.sectionheadgrid h2 {
	font-size: 4rem;
	}
	#mega-menu-wrap-main_menu #mega-menu-main_menu>li.mega-menu-item>a.mega-menu-link {
		font-size: 1.4rem;
	}
}

.more-text{
	font-size: 3rem;
}

.cat-main-date {
	margin-top: .5em;
	font-size: 1.1rem;
}
.singlepagegrid{
	margin-top: 1.25em;
}

.spleftcol {
	margin-right: .75em
}

@media (min-width: 780px)
{
	.single-title h1 {
		font-size: 3.2rem;
		line-height: 3.8rem;
		font-weight: bold;
		text-align: left;
	}
	.newfootergrid {
		margin: 0;
		padding: 0;
		display: grid;
		grid-template-columns: 2fr 1fr 1fr 1fr 1fr;
		grid-gap: 5px;
	}
	.storyimg img{
	height: 150px!important;
}
}

.newfootergrid p, .newfootergrid h3,
.footer-wrap p{
	color: #fff;
	margin: 0;
}
.newfooterlogocol { grid-column: 1; margin-top: 1.5em;}
.newfooterleftcol { grid-column: 2;}
.newfootermidcol { grid-column: 3;}
.newfootermid2col { grid-column: 4;}
.newfooterrightcol { grid-column: 5;margin-top: 1.5em;}

.widget-title {
text-align: center;
}

.wpp-list li{
    list-style: none;
}
.wpp-post-title {
    font-size: 1.2rem;
    line-height: 1.3rem;
    padding-bottom: .5rem;
}
footer {
    background: #036380;
    color: #fff;
}
.page-numbers{
	 border: none;
}
.footergrid p, .footergrid h3 {
	    color: #fff;
}
.advert-back {
background: none;
}
.advert-back>p {
    text-align: center;
    font-size: 2rem;
    color: #056081;
    text-transform:capitalize;
		margin-bottom: 3rem;
}

#mega-menu-wrap-main_menu #mega-menu-main_menu li#mega-menu-item-44086 .mega-search-wrap {
	    height: 50px
}

#nf-field-15 {
 /* Center the button */
 display: block;
 margin: auto;
 font-size: 18px;
 background-color: #5e9ea0;
 color: #fff; /* I added this because someone wanted to know how to color the button text. */
 border: 1px solid #5e9ea0;
 border-radius: 9px;
 padding: 10px 20% 10px 20%;    /* Button size */
 text-shadow: 0 0 1px #5e9ea0;  /* Text effects */
 box-shadow: 0px 1px 1px #444;  /* box effects */
 }

.site-info{
	margin-left: 1.75em!important;
}

.advert-back img{
width: 100%;
}

.newfooterlogocol img{width: 100%;}

.sprightcol {
	margin-left: 0;
    margin-right: 0;
	padding-left: .5em;
padding-right: .5em;
}

.header{
	padding-left:.25rem;
padding-right: .25rem;
}
@media (max-width: 780px){
	.fpsectiongrid {
		display: grid;
	grid-template-columns: 1fr 1fr;
	}
	.fpleftcol.panel{
	grid-column: 1 / span 2;
	}
.fpmidcol, .fprightcol {
	margin: 0;
	display: grid;
	grid-template-columns: none!important;
	grid-gap: 5px;
}
	.fpsplitcol{
		height: 14em;
	}
}		</style>
		<style type="text/css">/** Mega Menu CSS: fs **/</style>
		<style>
		</style>
		<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0074/9630.js" async="async"></script>
	</head>
	<body class="post-template-default single single-post postid-82688 single-format-standard mega-menu-main-menu mega-menu-Footer-Social-menu mega-menu-Footer-Nav-menu mega-menu-Footer-Nav2-menu">
		<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T3PFCQ9"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	<div class="header">
		<div class="header-wrap">
			<header class="menubargrid">
				<div class="navbar-logo">
					<a href="https://wicklownews.net/">
						<img style="margin-top: .5em;" src="https://wicklownews.net/wp-content/uploads/2019/02/WNlogoheader.png" class="img-responsive logoimg">
					</a>
				</div>
				<div class="navbar-menu">
					<div id="mega-menu-wrap-main_menu" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div><div class="mega-toggle-blocks-right"></div></div><ul id="mega-menu-main_menu" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-33002' id='mega-menu-item-33002'><a class="mega-menu-link" href="/" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-44077' id='mega-menu-item-44077'><a class="mega-menu-link" href="https://wicklownews.net/news/" tabindex="0">News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-44076' id='mega-menu-item-44076'><a class="mega-menu-link" href="https://wicklownews.net/sports/" tabindex="0">Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-69830' id='mega-menu-item-69830'><a class="mega-menu-link" href="https://wicklownews.net/jobs-guide/" tabindex="0">Jobs Guide</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-44288' id='mega-menu-item-44288'><a class="mega-menu-link" href="https://wicklownews.net/events/" tabindex="0">Events</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-50691' id='mega-menu-item-50691'><a class="mega-menu-link" href="https://wicklownews.net/features/" tabindex="0">Features</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-44085' id='mega-menu-item-44085'><a class="mega-menu-link" href="https://wicklownews.net/death-notices/" tabindex="0">Death Notices</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-44796' id='mega-menu-item-44796'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">More<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-52656' id='mega-menu-item-52656'><a class="mega-menu-link" href="https://wicklownews.net/privacy-policy/">Privacy Policy</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-44797' id='mega-menu-item-44797'><a class="mega-menu-link" href="https://wicklownews.net/who-we-are/">Who We Are</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-44791' id='mega-menu-item-44791'><a class="mega-menu-link" href="https://wicklownews.net/advertising/">Advertising</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-44792' id='mega-menu-item-44792'><a class="mega-menu-link" href="https://wicklownews.net/contact-us/">Contact Us</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-hide-arrow mega-has-icon mega-icon-left mega-hide-text mega-menu-item-44377' id='mega-menu-item-44377'><a target="_blank" class="dashicons-facebook mega-menu-link" href="https://www.facebook.com/wicklownews" tabindex="0" aria-label="Facebook"></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-hide-arrow mega-has-icon mega-icon-left mega-hide-text mega-menu-item-44378' id='mega-menu-item-44378'><a target="_blank" class="dashicons-twitter mega-menu-link" href="https://twitter.com/wicklow_news" tabindex="0" aria-label="Twitter"></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-megamenu mega-align-bottom-left mega-menu-megamenu mega-hide-arrow mega-has-icon mega-icon-left mega-hide-text mega-menu-item-44086' id='mega-menu-item-44086'><div class='mega-search-wrap mega-static'><form class='mega-search mega-search-open' role='search' action='https://wicklownews.net/'>
				        <span class='dashicons dashicons-search search-icon'></span>
				        <input type='submit' value='Search'>
				        <input type='text' data-placeholder='Search...' placeholder='Search...' name='s'>
				        
				    </form></div></li></ul></div>				</div>
			</header>
		</div>
	</div><div class="content-wrap">
		<section class="content">
		<a href="https://goodco.ie/marketing" target="_blank" class="wick-link">
			<div class="responsive-image-cat">
				<img class="img-responsive" src="https://wicklownews.net/wp-content/uploads/2020/07/IGC-Wicklow-News-banner.png">
			</div>
		</a>
	</section>	
	<section >
	  <div class="singlepagegrid">
			<div class="spleftcol">
								<div class="single-head">
					<div class="single-title">
						<h1>2021 PURE Mile is now closed for entries</h1>
					</div>	
				</div>
				
				<div class="article">
					<div class="artimage">
							<img width="945" height="510" src="https://wicklownews.net/wp-content/uploads/2020/11/PURE-945x510.gif" class="img-responsive wp-post-image" alt="" /> 	
							<p class="caption"> </p>
					</div>
					<div class="mashbuttons">
							<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwicklownews.net%2F2021%2F03%2F2021-pure-mile-is-now-closed-for-entries%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=2021%20PURE%20Mile%20is%20now%20closed%20for%20entries&url=https://wicklownews.net/2021/03/2021-pure-mile-is-now-closed-for-entries/&via=wicklownews" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a  class="mashicon-subscribe mash-large mash-center mashsb-noshadow" href="#" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Subscribe&nbsp;to&nbsp;our&nbsp;Newsletter</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container">			<!-- Begin MailChimp Signup Form -->
						<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css" >
						<style type="text/css">
							#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
							/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
							   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
						</style>
						<div id="mc_embed_signup">
						<form action="//wicklownews.us14.list-manage.com/subscribe/post?u=39a96f2c2c6ed82367c3bd285&amp;id=c09e9d395a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
							<div id="mc_embed_signup_scroll">
							<img src="https://wicklownews.net/wp-content/themes/Wicknews/img/newsletter-icon.png" class="img-responsive newsletter-icon" style="margin: 0 auto;">
							<h3 class="sign-mail-title">Sign up to our weekly newsletter</h3>
							<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
							<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
							<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_39a96f2c2c6ed82367c3bd285_c09e9d395a" tabindex="-1" value=""></div>
							<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
							</div>
						</form>
						</div>
						<!--End mc_embed_signup--></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.6.9-->					</div>
					<div class="authormeta">
						<div class="authorinfo">
						<div class="authorimg">
							<img alt='' src='https://secure.gravatar.com/avatar/8ad464991cab122d85d6d38c59695f96?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8ad464991cab122d85d6d38c59695f96?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo img-circle author-image' height='50' width='50' />						</div>
							<div class="authorinfo" itemprop="author" itemscope="" itemtype="https://schema.org/Person"> By: <a href="https://wicklownews.net/author/michael/">WicklowNews</a></div>
						</div>
						<div class="publishedtime">
							<time class="single-post-date" itemprop="datePublished" datetime="8 hours ago">8 hours ago</time>
						</div>
					</div>
					<div class="artcontent" itemprop="articleBody">
						
<p>Due to an unprecedented number of groups entering the 2021 Pure Mile, applications of interest are now closed.&nbsp;</p>



<p>The Pure Mile encourages communities and groups living in rural areas to adopt a mile, or miles of road, and work together to keep these areas litter and rubbish free.&nbsp; Groups also research information about their local wildflowers, plants, trees, and animals.&nbsp; Other projects focus on the history and folklore, or the built, cultural, and social heritage of the area.<br></p>



<p>Special interest groups such as, walking groups, cycling groups, scout groups, businesses, and organisations, can adopt a mile, or miles of road, in the Wicklow/Dublin Uplands and help Pure to Clean Up The Uplands.&nbsp; Pure provide all groups with Pure Mile signage, Pure Mile bags, gloves, litter pickers and Pure Mile high-vis vests, and they also remove all of the rubbish collected by the groups.&nbsp;<br></p>



<figure class="wp-block-image"><img src="https://wicklownews.net/wp-content/uploads/2019/03/Pure-Dunlavin-1-2.gif" alt="" class="wp-image-63560"/></figure>



<p>Ian Davis, Pure Project Manager, stated;</p>



<p>‘The Pure Mile has been a great success and all credit goes to the thousands of Pure Mile Volunteers involved in the project.&nbsp; There are so many beautiful areas in the Wicklow/Dublin Uplands, and each one has something unique and interesting to offer.&nbsp; I would like to thank all of groups involved in the Pure Mile, they really do make a difference to the areas they live in, or recreate in, and the number of applications and interest this year has been amazing.’<br></p>



<p>Pure received an unprecedented number of entries this year, and now there are over 800 miles or roads, mountains, woodlands, valleys, and upland amenities, signed up to the 2021 Pure Mile Project.&nbsp; However, due to this high number, the project is unfortunately unable to accept any further applications.&nbsp;&nbsp;<br></p>



<figure class="wp-block-image"><img src="https://wicklownews.net/wp-content/uploads/2019/10/Pure-Mile-2019-1.gif" alt="" class="wp-image-69506"/></figure>



<p>Over 500 litter picks (individuals and family units, as per Covid-19 guidelines) have already taken place, with over 1,000 bags of litter, rubbish, and dumping, removed from the Wicklow/Dublin environment, all by thousands of Pure Mile Volunteers.&nbsp; Further clean-ups, anti-dumping initiatives, community projects, and heritage projects, are currently being organised for the remainder of the year.<br></p>



<figure class="wp-block-image"><img src="https://wicklownews.net/wp-content/uploads/2018/01/PURE.gif" alt="" class="wp-image-47125"/></figure>



<p>All groups who enter the Pure Mile are invited to the Pure Mile Gala Event, and all receive a Certificate of Participation, a selection of Native Irish Trees, and all groups feature in the Pure Mile Calendar.</p>



<p>Registration for the 2022 Pure Mile will open again in November 2021. Further information on Pure can be found on <a href="http://www.pureproject.ie">www.pureproject.ie</a><br></p>



<p><strong>TO REPORT DUMPERS AND DUMPING </strong><strong>LO–CALL </strong><strong>1850 365 121</strong><br></p>
					</div>
				</div>
				
				
				<div class="related">
					<ul class="tags">
						<li>Related Topics: <a href="https://wicklownews.net/tag/ian-davis/" rel="tag">Ian Davis</a>, <a href="https://wicklownews.net/tag/pure-project/" rel="tag">PURE Project</a>, <a href="https://wicklownews.net/tag/wicklow-county-council/" rel="tag">wicklow county council</a>, <a href="https://wicklownews.net/tag/wicklow-uplands/" rel="tag">Wicklow Uplands</a><br /></li>
					</ul>
				</div>
			</div>
			<div class="sprightcol">
				<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">			<!-- Begin MailChimp Signup Form -->
						<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css" >
						<style type="text/css">
							#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
							/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
							   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
						</style>
						<div id="mc_embed_signup">
						<form action="//wicklownews.us14.list-manage.com/subscribe/post?u=39a96f2c2c6ed82367c3bd285&amp;id=c09e9d395a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
							<div id="mc_embed_signup_scroll">
							<img src="https://wicklownews.net/wp-content/themes/Wicknews/img/newsletter-icon.png" class="img-responsive newsletter-icon" style="margin: 0 auto;">
							<h3 class="sign-mail-title">Sign up to our weekly newsletter</h3>
							<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
							<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
							<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_39a96f2c2c6ed82367c3bd285_c09e9d395a" tabindex="-1" value=""></div>
							<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
							</div>
						</form>
						</div>
						<!--End mc_embed_signup--></div></section><section id="execphp-2" class="widget widget_execphp">			<div class="execphpwidget">		<div class="advert">
		<a href="https://goodco.ie/marketing">
			<div class="advert-back">
			<h2>Advertisement</h2>
			<img style="
    width: 100%;" src="https://wicklownews.net/wp-content/uploads/2020/07/IGC-Banner-450x600.png "/>
			</div>
		</a>
		</div></div>
		</section>
<section id="wpp-2" class="widget popular-posts">
<h2 class="widget-title">Most Popular Posts</h2><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://wicklownews.net/2021/03/search-underway-in-arklow/" title="Search underway in Arklow" target="_self"><img src="https://wicklownews.net/wp-content/uploads/wordpress-popular-posts/82672-featured-75x75.gif" width="75" height="75" alt="Search underway in Arklow" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://wicklownews.net/2021/03/search-underway-in-arklow/" title="Search underway in Arklow" class="wpp-post-title" target="_self">Search underway in Arklow</a>
</li>
<li>
<a href="https://wicklownews.net/2021/03/body-recovered-during-search-in-arklow/" title="Body recovered during search in Arklow" target="_self"><img src="https://wicklownews.net/wp-content/uploads/wordpress-popular-posts/82675-featured-75x75.gif" width="75" height="75" alt="Body recovered during search in Arklow" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://wicklownews.net/2021/03/body-recovered-during-search-in-arklow/" title="Body recovered during search in Arklow" class="wpp-post-title" target="_self">Body recovered during search in Arklow</a>
</li>
<li>
<a href="https://wicklownews.net/2021/03/golden-eagle-kalin-has-been-found/" title="Golden Eagle Kalin has been found" target="_self"><img src="https://wicklownews.net/wp-content/uploads/wordpress-popular-posts/82696-featured-75x75.gif" width="75" height="75" alt="Golden Eagle Kalin has been found" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://wicklownews.net/2021/03/golden-eagle-kalin-has-been-found/" title="Golden Eagle Kalin has been found" class="wpp-post-title" target="_self">Golden Eagle Kalin has been found</a>
</li>
<li>
<a href="https://wicklownews.net/2021/03/gardai-appeal-to-public-for-woman-missing-from-tinahely/" title="Gardai appeal to public to help find woman missing from Tinahely (Update search has been stood down)" target="_self"><img src="https://wicklownews.net/wp-content/uploads/wordpress-popular-posts/82690-featured-75x75.gif" width="75" height="75" alt="Gardai appeal to public to help find woman missing from Tinahely (Update search has been stood down)" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://wicklownews.net/2021/03/gardai-appeal-to-public-for-woman-missing-from-tinahely/" title="Gardai appeal to public to help find woman missing from Tinahely (Update search has been stood down)" class="wpp-post-title" target="_self">Gardai appeal to public to help find woman missing from Tinahely (Update search has been stood down)</a>
</li>
<li>
<a href="https://wicklownews.net/2021/03/six-ways-to-celebrate-st-patricks-day-in-bray/" title="Six ways to celebrate St Patrick&#8217;s Day in Bray" target="_self"><img src="https://wicklownews.net/wp-content/uploads/wordpress-popular-posts/82654-featured-75x75.gif" width="75" height="75" alt="Six ways to celebrate St Patrick&#039;s Day in Bray" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://wicklownews.net/2021/03/six-ways-to-celebrate-st-patricks-day-in-bray/" title="Six ways to celebrate St Patrick&#8217;s Day in Bray" class="wpp-post-title" target="_self">Six ways to celebrate St Patrick&#8217;s Day in Bray</a>
</li>
<li>
<a href="https://wicklownews.net/2021/03/robert-wieclawek-arklow/" title="Robert Więcławek Arklow" target="_self"><img src="https://wicklownews.net/wp-content/uploads/wordpress-popular-posts/82681-featured-75x75.jpg" width="75" height="75" alt="Robert Więcławek Arklow" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://wicklownews.net/2021/03/robert-wieclawek-arklow/" title="Robert Więcławek Arklow" class="wpp-post-title" target="_self">Robert Więcławek Arklow</a>
</li>
<li>
<a href="https://wicklownews.net/2021/03/aughrim-notes-week-march-8th/" title="Aughrim notes week March 8th" target="_self"><img src="https://wicklownews.net/wp-content/uploads/wordpress-popular-posts/82628-featured-75x75.jpg" width="75" height="75" alt="Aughrim notes week March 8th" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://wicklownews.net/2021/03/aughrim-notes-week-march-8th/" title="Aughrim notes week March 8th" class="wpp-post-title" target="_self">Aughrim notes week March 8th</a>
</li>
<li>
<a href="https://wicklownews.net/2021/03/wicklow-youth-through-to-finals-of-irelands-young-filmmaker/" title="Wicklow youth through to finals of Ireland&#8217;s Young Filmmaker" target="_self"><img src="https://wicklownews.net/wp-content/uploads/wordpress-popular-posts/82638-featured-75x75.gif" width="75" height="75" alt="Wicklow youth through to finals of Ireland&#039;s Young Filmmaker" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://wicklownews.net/2021/03/wicklow-youth-through-to-finals-of-irelands-young-filmmaker/" title="Wicklow youth through to finals of Ireland&#8217;s Young Filmmaker" class="wpp-post-title" target="_self">Wicklow youth through to finals of Ireland&#8217;s Young Filmmaker</a>
</li>
<li>
<a href="https://wicklownews.net/2021/03/sheelagh-brady-wicklow-town-kilmacanogue/" title="Sheelagh Brady Wicklow Town / Kilmacanogue" target="_self"><img src="https://wicklownews.net/wp-content/uploads/wordpress-popular-posts/82657-featured-75x75.jpg" width="75" height="75" alt="Sheelagh Brady Wicklow Town / Kilmacanogue" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://wicklownews.net/2021/03/sheelagh-brady-wicklow-town-kilmacanogue/" title="Sheelagh Brady Wicklow Town / Kilmacanogue" class="wpp-post-title" target="_self">Sheelagh Brady Wicklow Town / Kilmacanogue</a>
</li>
<li>
<a href="https://wicklownews.net/2017/09/arklow-a-bank-of-ireland-positive-ageing-town-in-2017/" title="Arklow a Bank of Ireland Positive Ageing Town in 2017" target="_self"><img src="https://wicklownews.net/wp-content/uploads/wordpress-popular-posts/41544-featured-75x75.gif" width="75" height="75" alt="Arklow a Bank of Ireland Positive Ageing Town in 2017" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://wicklownews.net/2017/09/arklow-a-bank-of-ireland-positive-ageing-town-in-2017/" title="Arklow a Bank of Ireland Positive Ageing Town in 2017" class="wpp-post-title" target="_self">Arklow a Bank of Ireland Positive Ageing Town in 2017</a>
</li>
</ul>

</section>
			</div>

		</div>	
<div class="single-bot-grid">
		<div class="advert">
		<a href="https://goodco.ie/marketing">
			<div class="advert-back">
			<p>Advertisement</p>
			<img src="https://wicklownews.net/wp-content/uploads/2020/07/IGC-Banner-450x600.png "/>
			</div>
		</a>
		</div>


		<div class="may-like">
													<p>Related Articles</p>
								<div class="dngrid">
											
								<a href="https://wicklownews.net/2021/03/applicants-invited-for-community-monuments-fund-grant/">
									<div class="dnitem panel">
										<div class="newsitemimg responsive-image-cat">
											<img width="350" height="200" src="https://wicklownews.net/wp-content/uploads/2018/12/fifty-euro-350x200.gif" class="attachment-cat-boxes-smaller size-cat-boxes-smaller wp-post-image" alt="" />										</div>
										<div class="dnitemtxt">
											<h3 class="cat-main-title">Applicants invited for Community Monuments Fund grant</h3>
										</div>
									</div>
								</a>

										
								<a href="https://wicklownews.net/2021/03/wicklow-county-council-c-19-opening-hours/">
									<div class="dnitem panel">
										<div class="newsitemimg responsive-image-cat">
											<img width="350" height="200" src="https://wicklownews.net/wp-content/uploads/2020/12/Council-Buildings-350x200.gif" class="attachment-cat-boxes-smaller size-cat-boxes-smaller wp-post-image" alt="" />										</div>
										<div class="dnitemtxt">
											<h3 class="cat-main-title">Wicklow County Council C-19 opening hours</h3>
										</div>
									</div>
								</a>

										
								<a href="https://wicklownews.net/2021/03/council-close-bray-to-greystones-cliff-walk/">
									<div class="dnitem panel">
										<div class="newsitemimg responsive-image-cat">
											<img width="350" height="200" src="https://wicklownews.net/wp-content/uploads/2021/02/Bray-cliffwalk-350x200.jpg" class="attachment-cat-boxes-smaller size-cat-boxes-smaller wp-post-image" alt="" />										</div>
										<div class="dnitemtxt">
											<h3 class="cat-main-title">Council close Bray to Greystones Cliff Walk</h3>
										</div>
									</div>
								</a>

										
								<a href="https://wicklownews.net/2021/03/spring-into-heritage-bucket-list-and-talks/">
									<div class="dnitem panel">
										<div class="newsitemimg responsive-image-cat">
											<img width="350" height="200" src="https://wicklownews.net/wp-content/uploads/2021/03/Blackbird-350x200.gif" class="attachment-cat-boxes-smaller size-cat-boxes-smaller wp-post-image" alt="" />										</div>
										<div class="dnitemtxt">
											<h3 class="cat-main-title">‘Spring into Heritage’ Bucket List and Talks</h3>
										</div>
									</div>
								</a>

										
								<a href="https://wicklownews.net/2021/03/council-launches-period-poverty-initiative/">
									<div class="dnitem panel">
										<div class="newsitemimg responsive-image-cat">
											<img width="350" height="200" src="https://wicklownews.net/wp-content/uploads/2021/03/Lourda-Scott-350x200.gif" class="attachment-cat-boxes-smaller size-cat-boxes-smaller wp-post-image" alt="" />										</div>
										<div class="dnitemtxt">
											<h3 class="cat-main-title">Council launches “period poverty” initiative</h3>
										</div>
									</div>
								</a>

										
								<a href="https://wicklownews.net/2021/02/new-measures-to-deal-with-misuse-of-quads-and-scramblers/">
									<div class="dnitem panel">
										<div class="newsitemimg responsive-image-cat">
											<img width="350" height="200" src="https://wicklownews.net/wp-content/uploads/2020/04/Quads-350x200.jpg" class="attachment-cat-boxes-smaller size-cat-boxes-smaller wp-post-image" alt="" />										</div>
										<div class="dnitemtxt">
											<h3 class="cat-main-title">New measures to deal with misuse of quads and scramblers</h3>
										</div>
									</div>
								</a>

											</div>
		</div>
	</div>		
			

	</section>
</div>
		<footer>
		 
			<div class="footer-wrap">
				<div class="newfootergrid">
				
					<div class="newfooterlogocol">
						<a href="https://wicklownews.net/">
							<img src="https://wicklownews.net/wp-content/uploads/2019/02/WN-Facebook-Header2.png" class="img-responsive">
						</a>
					</div>
					<div class="newfooterleftcol">
					<section id="maxmegamenu-2" class="widget widget_maxmegamenu"><div id="mega-menu-wrap-Footer-Nav_menu" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"></div></div><ul id="mega-menu-Footer-Nav_menu" class="mega-menu max-mega-menu mega-menu-vertical mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="0" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-menu-item-44731' id='mega-menu-item-44731'><a class="mega-menu-link" href="https://wicklownews.net/" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-44734' id='mega-menu-item-44734'><a class="mega-menu-link" href="https://wicklownews.net/news/" tabindex="0">News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-44735' id='mega-menu-item-44735'><a class="mega-menu-link" href="https://wicklownews.net/sports/" tabindex="0">Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-44733' id='mega-menu-item-44733'><a class="mega-menu-link" href="https://wicklownews.net/events/" tabindex="0">Events</a></li></ul></div></section>					</div>
					<div class="newfootermidcol">
					<section id="maxmegamenu-4" class="widget widget_maxmegamenu"><div id="mega-menu-wrap-Footer-Nav2_menu" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"></div></div><ul id="mega-menu-Footer-Nav2_menu" class="mega-menu max-mega-menu mega-menu-vertical mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="0" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-45269' id='mega-menu-item-45269'><a class="mega-menu-link" href="https://wicklownews.net/beyond-wicklow/" tabindex="0">Beyond Wicklow</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-45271' id='mega-menu-item-45271'><a class="mega-menu-link" href="https://wicklownews.net/death-notices/" tabindex="0">Death Notices</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-45268' id='mega-menu-item-45268'><a class="mega-menu-link" href="https://wicklownews.net/advertising/" tabindex="0">Advertising</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-45270' id='mega-menu-item-45270'><a class="mega-menu-link" href="https://wicklownews.net/contact-us/" tabindex="0">Contact Us</a></li></ul></div></section>					</div>
					<div class="newfootermid2col">
					<section id="maxmegamenu-3" class="widget widget_maxmegamenu"><div id="mega-menu-wrap-Footer-Social_menu" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"></div></div><ul id="mega-menu-Footer-Social_menu" class="mega-menu max-mega-menu mega-menu-vertical mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="0" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-hide-arrow mega-has-icon mega-icon-left mega-menu-item-44740' id='mega-menu-item-44740'><a target="_blank" class="fa-facebook-official mega-menu-link" href="https://www.facebook.com/wicklownews" tabindex="0">Facebook</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-menu-item-44741' id='mega-menu-item-44741'><a target="_blank" class="fa-twitter-square mega-menu-link" href="https://twitter.com/wicklow_news" tabindex="0">Twitter</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-menu-item-62848' id='mega-menu-item-62848'><a class="fa-camera-retro mega-menu-link" href="https://www.instagram.com/wicklownews/" tabindex="0">Instagram</a></li></ul></div></section>					</div>
					<div class="newfooterrightcol">
						<div class="address">
							<h3>Wicklow News</h3>
							<p>Workspace, 3 Wentworth Place</p>
							<p>Wicklow Town, County Wicklow</p>
							<p><br/>Phone: <span>(0404) 68701</span></p>
							<p>Email: <span>info@wicklownews.net</span></p>
						</div>								
					</div>

				<p class="text-center site-info">&#169; WicklowNews.net 2021				</p>						
			</div>
				<a href="http://www.yourlocalbiz.ie/" target="_blank">
							<p>
								Website Built and Maintained by YourLocalBiz.ie - Getting Your Business Online
							</p>
						</a>
		</footer>
		<div id="photection" class="photection-modal">
	<div id="photection-message" class="photection__message-wrapper">
		<p class="photection__message">Please contact us for use of this image</p>
	</div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/wicklownews.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wicklownews.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://wicklownews.net/wp-content/plugins/photection/public/resources/build/photection.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LejUKgUAAAAAAXfmO9mSPf9VXzsFRX_nMSfRqoY&#038;ver=3.0'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js?ver=3.3.7'></script>
<script type='text/javascript' src='https://wicklownews.net/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wicklownews.net/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.7.2'></script>
<script type='text/javascript' src='https://wicklownews.net/wp-content/plugins/megamenu-pro/assets/public.js?ver=1.6.5'></script>
<script type='text/javascript' src='https://wicklownews.net/wp-includes/js/wp-embed.min.js?ver=5.2.9'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LejUKgUAAAAAAXfmO9mSPf9VXzsFRX_nMSfRqoY',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
	</body>

</html>